Magento 2 critical vulnerability (CVE-2022-24086)

Published on: 14-Feb 10:32am

George Jaros

Published on - 14-Feb 10:32am

This Sunday (Feb 13th) Adobe released an emergency patch for a critical vulnerability in Magento 2.

At Web 2 Market we are aware of the security patch and have our entire team working to apply the patches to all of our hosted sites.  If you do not host with Web 2 Market we will contact you to see if you want us to apply the patch to your site (development/support hours may be used).  If you do not want Web 2 Market to apply the patch we recommend that you coordinate with your host to have the patch applied as soon as possible.

Right now we are focusing on getting the patches applied to all of our hosted sites (including development sites) as quickly as possible.  Rest assured, we're aware and working on it and your site should be patched today (Feb 14th).

If you have any questions or want to confirm that your site is patched (or scheduled to be patched) you can open a ticket and we will respond as soon as possible.

 

Unable to find an answer?

Looking for anything specific article which resides in general queries? Just browse the various relevant folders and categories and then you will find the desired article.

Contact Us

Confirm Action

Are you sure? You want to perform this action.